پشتیبانی انلاین

انتشار نسخه EasyApache 3.34.2
بخش امنیت سی پنل طی اعلامیه امروز به ما و بقیه پارتنرهای خود رونمایی از پَچ 3.34.2 EasyApache جهت حل بعضی از مشکلات امنیتی را اعلام نموده است:
سی پنل EasyApache نسخه 3.34.2 را به همراه Apache نسخه 2.4.23 و پَچ Apache نسخه 2.2 و 2.4 را برای آسیب پذیری HTTP منتشر نموده است. این نسخه منتشر شده نقاط آسیب پذیر با عنوان های CVE-2016-1546 و CVE-2016-4979 و CVE-2016-5387 را برطرف کرده است.(اين متن توسط وب سايت ارتباط7 منتشر شده است) شدیدا به تمامی کابران EasyApache توصیه می شود که به نسخه 3.34.2 آپدیت کنند و همچنین کاربران Apache 2.4 آپاچی خود را به version 2.4.23 ارتقاء دهند.
نسخه های تحت تاثیر قرار گرفته (AFFECTED VERSIONS)
· تمام نسخه های EasyApache 3.34.1
· تمام نسخه های Apache 2.4 through version 2.4.20
· تمام نسخه های Apache 2.2 through version 2.2.31
پایگاه ملی آسیپ پذیری (NIST) برای CVEهای زیر رتبه بندی های زیر را ارائه کرده است:
CVE-2016-1546 - Medium
Apache 2.4.20
Fixed bug in mod_http2 related to CVE-2016-1546
CVE-2016-4979 - High
Apache 2.4.20
Fixed bug in mod_ssl related to CVE-2016-4979.
CVE-2016-5387 - HIGH
Apache 2.4
Patched Apache 2.4 for HTTPOXY vulnerability.
Apache 2.2
Patched Apache 2.2 for HTTPOXY vulnerability.
راه حل:

سی پنل برای حل این مشکلات
EasyApache 3.34.2 را به همراه پچ هایی برای نسخه های 2.2 و 2.4 Apache و یک نسخه آپدیت شده برای Apache 2.4.23 ارائه کرده است. اگر آپدیت EasyApache را غیر فعال نکرده باشید در اولین اجرای EasyApache به صورت خودکار آپدیت می شود. برای آپدیت پروفایل خود با آخرین نسخه آپاچی ، EasyApache را اجرا کنید.


Friday, July 22, 2016

« برگشت